Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I run quikly design Glade opens and starts loading all my UI files. After a few seconds of loading each file it crashes silently (no error message or command line output). The Glade window is just gone. Running Glade normally doesn't result in a crash. Running it this way, however, without running quickly design I am obviously not able to graphically edit my application's GUI using Glade.

I have tried re-installing (and purging) quikly and all its dependancies with no luck. I have also tried creating a fresh blank new application (using the quickly create ubuntu-applicationcommand) with the same results - i.e. Glade crashes silently.

In addition I have tried my best at some Googling to resolve this problem, with no results.

I am running an updated Ubuntu 12.04 with Unity removed and KDE installed (from the kde backports PPA).

share|improve this question

closed as off topic by Marco Ceppi Oct 26 '12 at 19:01

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Oct 26 '12 at 18:49
    
@JorgeCastro Apologies for that. I'll file a bug report forthwith. Thanks for pointing me in the right direction. –  aspersieman Oct 31 '12 at 8:11
add comment

Browse other questions tagged or ask your own question.