Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

While trying to install Ubuntu one it throws me this error -

W:Failed to fetch**DISTRIBUTION**/main/binary-amd64/Packages 404 Not Found,
W:Failed to fetch**DISTRIBUTION**/main/binary-i386/Packages 404 Not Found,
E:Some index files failed to download. They have been ignored, or old ones used instead.

and I can't install it Thanks.

share|improve this question
possible duplicate of How can I fix a 404 Error using a PPA? – devav2 Oct 9 '12 at 1:36
Does the message say, literally, "DISTRIBUTION"? That string, and "PAckages" seem suspect. – John S Gruber Oct 9 '12 at 2:04
Yea, well it's Packages, sorry for that. – Yehonatan Tsirolnik Oct 9 '12 at 7:07
DISTRIBUTION should be replaced by "precise" or "oneiric" or whatever, too. – John S Gruber Oct 9 '12 at 15:31

This indicates that the rabbitvcs ppa was incorrectly added to your system and it is blocking your access to all software.

I suggest that you open the software-center, then go to the Edit menu and to software sources. From there you can uncheck any references to the rebbitvcs ppa.

After you do that start a terminal and execute:

sudo apt-get update

Then try to install Ubuntu One again.

If you later want the rabbitvcs ppa back I suggest that you add it again using the instructions from here.

share|improve this answer
Well, actually now when i'm trying to update it throws me thos errors – Yehonatan Tsirolnik Oct 9 '12 at 7:06
You'll need to remove all of the offending sources before apt-get update will work. Please see also the question thread devav2 cites in his comment. – John S Gruber Oct 9 '12 at 15:30

That would seem to indicate you need to run "sudo apt-get update"

share|improve this answer

Well, after looking up at the tutorial of installing rabbitvcs here - I figured out that in the /etc/apt/sources.list file I entered DISTURBUTION instead of 12.04, but still after changing the line it gave me the same error so I just removed the rabbitvcs/ppa repo using this tutorial -

Thanks for your help :)

share|improve this answer

I have similar problem: When I tried to use Ubuntu One by the first time, in my Ubuntu 12.04 LTS installed using custom DVD generated by Remastersys, it reports this error messages:

W:Failed to check Unable to find expected entry 'main./source/Sources' in Release file (Wrong sources.list entry or malformed file)

E:Some index failed to download. They have been ignored , or old ones used instead

Then must I uninstall and reinstall Ubuntu One ? (I will try)

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.