Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Facebook website, when I enter my username and password and "log in", it doesn't allow me to get through. In Hotmail, the page doesn't open up at all.

In other sites, I don't have any problem at the moment.

I hope you can help me!

My Internet connection is by router (cable)

share|improve this question

closed as off topic by Ringtail, devav2, Mitch, maythux, stephenmyall Oct 9 '12 at 12:01

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

This has two reasonable answers that involve changing client-side configuration in Ubuntu. We should take that as strong evidence that this question is on topic. – Eliah Kagan Oct 9 '12 at 8:07

This sounds like a problem with your cookie settings in your web browser. Not a problem with your internet service or connectivity.

To see if this is the problem, log out and log in as the Guest selectable from the login screen and attempt to log in via firefox from there.

Alternatively install an alternative browser and attempt to log in from for example; Chromium instead.

If you can sucessfully log in, then you must change the settings in your firefox browser to allow your sites to store cookies. If you don't have many bookmarks or important history you could just delete the .mozilla directory in your home folder (show hidden files first). Otherwise you should go into the profferences for firefox and allow cookies for those sites.

I'd also check to see if you have any extensions which could cause these issues.

share|improve this answer

The web browser may be blocking cookies.

Try to change the settings in the web browser to "accept all cookies."

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.