Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a KWorld 355U tv tuner and when I plug it into my Ubuntu 12.04 system, I get these dmesg messages:

http://pastebin.com/bPn8pEXq - dmesg

http://pastebin.com/d3SpSuE1 - lspci

http://pastebin.com/dSucPyeB - ls /dev/video*

When I try and open the stream in VLC or MyTV the device doesn't exist. My suspicions are the em28xx driver which I have no idea how to work?

Any ideas?

Cheers!

edited.

share|improve this question
    
Please include the results of lspci and ls /dev/video* in order to see if the device corresponds to any currently working device. If the device is correctly listed the results of both commands then your device might be usable but the software isn't getting a way to route the streams. Thank you. –  Geppettvs D'Constanzo Oct 8 '12 at 17:56
    
Thanks, the information has been added to the post. :) –  shymega Oct 8 '12 at 18:13
    
Your seems to be a common issue for the chip in your device. Take a look at this: gkmcd.blogspot.mx/2007/08/kworld-vs-dvbt-355u-g-ubuntu.html, seems legit but unfortunately I can't test it without the proper device. Please inform on your results and an update of the results in your pastebin command's output will be also useful. –  Geppettvs D'Constanzo Oct 8 '12 at 18:26
    
Not good yet, Connection refused when trying to 'hg clone' the site. Seems to be down. :( Any more ideas? –  shymega Oct 14 '12 at 9:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.