Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

New Lenovo Z585 A10 laptop.

I can boot the 64 bit Live CD fine - Try Ubuntu - dmesg contains lots of acpi stuff, Suspend is available etc.

When I do the install I am unable to boot without acpi=off in kernel line. Of course when booted I hav no suspend, no battery status etc...

Seems that casper is doing a bunch of things on the Live CD boot that I am not able to do with my install.

Help !!

share|improve this question
    
I have the same problem. Found this but I haven't tried that yet. –  user100656 Oct 25 '12 at 0:32
add comment

1 Answer 1

open up terminal

sudo gedit /etc/default/grub In the grub file, change GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=off Save exit sudo update-grub reboot and viola !

share|improve this answer
    
Well, yes that is what I did... but don't want to. I want my on disk install to have the same capabilities as detected by the boot process off the livecd. –  rolleye Oct 8 '12 at 16:19
    
Oh okay have you tried booting with acpi=ht? Or nomodeset ? –  user93328 Oct 8 '12 at 16:33
    
Yes, with nomodeset but not with acpi=ht. Will give it a try. –  rolleye Oct 8 '12 at 16:42
    
Tried acpi=ht and nothing. Addedd nomodeset and at least saw text of the boot that stopped on an ACPI line. Thanks BTW. –  rolleye Oct 8 '12 at 16:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.