Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How do I change Compiz settings in 12.04 LTS?

When I try it grays out all the check boxes so I can't change settings!

share|improve this question
1  
Are you using Unity-3D or Unity 2D? Please tell us about your Environment. –  Anwar Shah Oct 8 '12 at 15:16
2  
Also which checkboxes are you talking about? –  Jorge Castro Oct 8 '12 at 15:25

3 Answers 3

If you unselect the option Automatic plugin sorting in CCSM's preference window (in Plugin list tab), the options will be grayed out in the main window.

The deselected Automatic plugin sorting image is given below:

enter image description here

The grayed out plugins page's image is given below:

enter image description here

So, the solution is simple. Open CCSM, Go to Preferences Window, select Plugin list tab and select the Automatic plugin sorting option.

Full credit goes to jokerdino, who revealed the information.

share|improve this answer
1  
work perfectly! –  bagustris Mar 26 at 22:45
  1. try to reconfigure compiz if all packages were installed:

    sudo dpkg-reconfigure compiz compizconfig-settings-manager compiz-fusion-plugins-extra compiz-fusion-plugins-main compiz-plugins
    
  2. If not install or broken, install again:

    sudo apt-get --reinstall install compiz compizconfig-settings-manager compiz-fusion-plugins-extra compiz-fusion-plugins-main compiz-plugins
    
share|improve this answer

I think there is two possible reasons:

  • Maybe you have an old computer.
  • Don't have enough resources for Compiz.

Anyway you should try login to Ubuntu 2D and try this:

sudo apt-get --purge --reinstall install compiz compizconfig-settings-manager

Then come back and check if something has changed.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.