Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

It seems that while booting in persistent live USB, the wrong time (GMT / UTC instead of local) is displayed (at least that's what happens in Lubuntu 12.10).

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

Answer from HERE

sudo dpkg-reconfigure tzdata

After executing this, ensure the correct timezone was selected, then set this command to be run automatically and non-interactively at startup by adding it to System -> Preferences -> Sessions -> Add -> Command:

sudo dpkg-reconfigure -f noninteractive tzdata

Although in Lubuntu I was not able to add new staff to session, the settings made with first command seem persistent.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.