Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'd really like to use Alt+Q to close windows as it fits with my Mac-like muscle memory. However, I can't get this combination to work.

I've changed it in the Keyboard settings under shortcuts and also changed all the instances of close window I can find in gconf editor.

I'm using cinnamon and my alt key works for all manner of other things (like switching windows).

Any help greatly appreciated.

share|improve this question
add comment

1 Answer

press and hold the super key to check if Closes Current Window is bound to ALT+Q

If you can see your shortcut set there, try to disable compiz shortcuts

share|improve this answer
    
I'm not using compiz and holding down <kbd>super</kbd> does nothing. I can try this on a vanilla install though (but I don't think it works). I saw somewhere that it could be because <kbd>ALT</kbd> doesn't send escape sequences but that sounds a little odd. –  CraftyThumber Oct 12 '12 at 14:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.