Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How can I stop the behaviour that when I put my cursor over the title bar and then turn my mouse wheel, the window gets rolled in?
It is really annoying and happens accidentally quite often.

enter image description here

share|improve this question

2 Answers 2

up vote 1 down vote accepted

I finally found a solution:

  1. Open the xfce4-settings-editor via terminal
  2. Click xfwm4 / general / mousewheel_rollup and uncheck the enable box

enter image description here

Thats it :)

share|improve this answer

The recent xfwm4 4.11.1 development release (hence the upcoming Xfce 4.12) will contain the following:

  • Add tweak setting to toggle roll up feature (bug #10563).
  • Disable roll up feature by default (bug #10563).
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.