Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I install virtualbox from apt-get.

When I want to set shared folders, it shows Controller 'IDE Controller' does not support hotpluggin".

How to solve it?

Thank you~

share|improve this question
    
Have you tried using a "SATA Controller"? You can change it somewhere in the machine settings –  medigeek Oct 8 '12 at 6:02
    
'Enable USB 2.0 controller' under USB in Settings –  user61928 Oct 8 '12 at 6:58

1 Answer 1

up vote 0 down vote accepted

Thank you~ @maythux 's answer is right.

I try to remove virtualbox-ose and install virtualbox on website( 2 files).

Then enable all the USB settings.

It works!

Thank you~

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.