Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Ubuntu on my new HP TouchSmart tm2, the installer worked fine, but upon first boot the screen would be completely black, though you can hear the login sounds and everything of the like, just the screen won't work.

Tried connecting the computer via HDMI to my TV screen, and that was to no avail as well, any solutions?

share|improve this question

closed as too localized by Bruno Pereira, Marco Ceppi Feb 6 '12 at 20:45

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What version of Ubuntu is it? Can you edit and add this? also - can you try the following: Boot up an ubuntu liveCD, then use that to investigate the installed ubuntu and get the output from tail | <your installed mount drive>/var/log/messages and the same for var\log\Xorg.0.log and add them to your question. –  Danny Staple Jan 3 '11 at 1:02
    
This question seems abandoned, there is not further information or activity added to it for several months. I am flagging this to be closed by a moderator. If you think this issue is still affecting you you can flag a moderator to re-open it. –  Bruno Pereira Feb 6 '12 at 16:56

1 Answer 1

I assume by now the original poster solved this problem. But for anyone else running into this issue: try pressing the "brightness increase" button on the keyboard. On my tm2, Ubuntu (32-bit 11.04) sometimes resets the brightness to zero at login or after waking up from standby.

I had a black screen AND no sound & no keyboard response once or twice when I first installed 11.04. After restarting it is now stable. I tried a few things, not sure if grub-update or was what fixed it.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.