Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I updated from 12.04 to 12.10 and CUDA is not working anymore! Blender says: "cuda kernel compilation failed". But OpenCL works (but is much slower than cuda)! On precise CUDA worked just fine! Is there a difference in 12.10 on how to install CUDA? I already searched the web for installation instructions for 12.10 and didn't find a solution. Has anyone the same problem or already installed CUDA on 12.10? I would be very greatful for any help or an installation instruction!

share|improve this question
    
Have you tried re-installing it? Also how do you installed CUDA in 12.04? –  Salem Oct 7 '12 at 18:23
    
12.10 is off-topic until it is released, as per the faq. –  hexafraction Oct 7 '12 at 23:30
1  
Welcome to Ask Ubuntu! This should probably be reported as a bug. You may also find this question and this one valuable. We'll probably close this as off-topic, as per the FAQ. –  Eliah Kagan Oct 8 '12 at 0:36
add comment

closed as off topic by hexafraction, Jorge Castro, Eliah Kagan, maythux, Mitch Oct 8 '12 at 6:00

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.