Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install Ubuntu 12.04 for two days now. Thats something pretty strange because normally thats done in about half an hour.

It doesn't boot whatever I try. I got several different types of not-booting until now. All without significant error messages.

Now that I'm running out of ideas I thought maybe one of you is able to find my mistake. The boot info is at http://paste.ubuntu.com/1265205/

If you need any other information I'd be happy to provide it.

share|improve this question
    
Are you installing from CD or USB? Have you tried the Alternate install? –  Mitch Oct 7 '12 at 10:29
    
Did you correctly create the partitions? Like "/" & "SWAP"? –  Naveen Oct 7 '12 at 12:04
    
I can't see any obvious errors in the install. Grub is installed on the MBR of /dev/sda, is trying to boot off /dev/sda4, and fstab is pointing the correct devices for / and swap. Does it boot to the grub menu? –  fabricator4 Oct 8 '12 at 15:04
    
I managed to get the grup prompt, unfortunately not the grub menu. For this I had to include a copy of my linux drives bootsector into the windows bootmenu. I also found out that this is hardwarespecific with lenove ideapad s205. Tried all the fixes I could find so far but I I don't get past the grub prompt. –  erich Oct 9 '12 at 8:00
add comment

1 Answer 1

Try typing F12 in the first booting, But first you must copy the installation file in USB or CD. It should be appear ubuntu complete installation proccess

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.