Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have 12.04 and have 2 printers installed, both wirelessly over my personal network, no printer sharing. When I try to modify the printers I get a window asking for authentication (username and password). For the life of me I cannot think what these might be. At first I thought it might be my Ubuntu account username and password, but I can't get it to work. The printer username and password (admin and access) doesn't work either.

Does anyone know what it is asking for, and how I can turn that off?

Many thanks.

share|improve this question
1  
try the username & password which was set up first (when installing Ubuntu) –  Uli Apr 9 '13 at 17:25

2 Answers 2

You might be affected by this bug:

try running

gksudo system-config-printer

in a terminal window, then setting up the printer

share|improve this answer
    
Tried in Ubuntu 12.4.2 and it works. Thanks! –  That Brazilian Guy May 29 '13 at 17:19
    
Tried in Ubuntu 13.10 and it works too. –  raphie Mar 29 at 3:44

I had a similar problem and solved it by adding my user name to the group "lpadmin" which allowed me to make changes in the printer. Since I have been trying to solve a different problem for about three days I do not remember exactly what I did. Try googling "ubuntu add user name to groups" for the sudo command to add your user name.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.