Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was at home uploading a WP site and it's maxing at 4.2kb. I did a speed test and im getting ~1MB upload (my home ISP caps it out at that). I uploaded a 5MB file via Chrome, to test, and it uploaded within 2 mins. The file uploaded was a wordpress.xml file through the uploader. Same file in nautilus is taking forever. To upload this WP site and all the plugins took 1 hour.

Any ideas of why or how?

P.S. I've been using my hosting company also for years and they've never had any speed issues uploading.

share|improve this question

closed as too localized by Bruno Pereira, Marco Ceppi Feb 6 '12 at 20:46

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Have you tried uploading using the plain text mode ftp just to be sure it's really nautilus related ? –  João Pinto Jan 2 '11 at 23:39
    
What do you mean plain text FTP? Like, through terminal? –  Oscar Godson Jan 3 '11 at 7:29
    
Did you try to set your MTU to a smaller value? SFTP didn't work for me, so I set mine to 1492. You can find your maximal value with ping -s 1464 google.com (try increasing, decrasing 1462; the number in the brackets, when you still get a response, is your new MTU) –  sroecker Jan 5 '11 at 18:34
    
How do I got about changing my MTU? –  Oscar Godson Jan 5 '11 at 22:00
    
This question seems abandoned, there is not further information or activity added to it for several months. I am flagging this to be closed by a moderator. If you think this issue is still affecting you you can flag a moderator to re-open it. –  Bruno Pereira Feb 6 '12 at 17:53

Browse other questions tagged or ask your own question.