Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How can I fix a 404 Error using a PPA?
Update manager generates 404 error while attempting update. Will not update

I have got this error

W: Failed to fetch http://ppa.launchpad.net/stk/dev/ubuntu/dists/precise/main/binary-i386/Packages  404  Not Found

many times when I try install a Software and I cant install when I get it, for ie: wine, sublime text 2 and others.

Now I typed below code to install sublime text 2:

sudo add-apt-repository ppa:webupd8team/sublime-text-2 && sudo apt-get update && sudo apt-get install sublime-text

and I got:

http://paste.ubuntu.com/1262514/

Anyone can help me?

Thank you in advance.

share|improve this question

marked as duplicate by devav2, hexafraction, Jorge Castro, andrewsomething, Eliah Kagan Oct 6 '12 at 0:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
@devav2 You are trying to dupe this to a dupe; I've duped this to the correct canonical question. –  hexafraction Oct 5 '12 at 20:54
    
@ObsessiveFOSS okay. I missed to go deep one level down :) –  devav2 Oct 5 '12 at 20:57
    
I had a similar error, when I tried to install build-essential. I ran ping [ip of the server] => conection etablished, It worked after running apt-get update, maybe it will help somebody. –  LittleByBlue Jul 28 at 11:57

Browse other questions tagged or ask your own question.