Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Issue is quite the same like here, I've tried everything I found and nothing happens. If I use uswsusp, suspending works good, but graphics doesn't wake up, when I want to hibernate system, it tells me "Looking for splash system... none s2disk:snapshotting system" and nothing happens.

I'm using ATI drivers, i've tried to disable kms, unload usb3 and network drivers, still nothing. Please help me, I don't want to come back to Windows after my 2-year-relationship with Linux. I can share all files I have with you, just help me.

share|improve this question
    
i have the same laptop and have the same problem.. –  Jason Miesionczek Jan 5 '11 at 16:35
add comment

2 Answers 2

I justed tested the Alpha of 11.04, and suspend/resume is working perfectly :) now just need to wait for the official release so everything is nice and stable.

share|improve this answer
1  
specifically, kernel 2.6.38 resolves this issue, so any linux distro using this kernel will have working suspend/resume (just tested with Arch linux, works great there too) –  Jason Miesionczek Mar 25 '11 at 15:27
add comment

You can update your kernel here and it will fix your problem.

I installed 2.6.36 months ago and my similar problems for an acer have been fixed. I can't vouch for 2.6.37 or 2.6.38 but I expect they would work as well.

Good luck.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.