Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running an ubuntu/gnome3 environment. While running the upgrade manager on 12.04, I was informed that there was a distribution update but that it was partial. (whatever that means)

After a few failed attempts at updating through the manager, I decide to run sudo apt-get update && sudo apt-get update. The updates seem to work however, the close/maximize/minimize buttons of all windows have disappeared. I also can no longer use the Alt+Tab function.

I tried to post an image but I need more rep (sorry)

I have tried to run the updates again but nothing changes. I'm still very new at this. I would appreciate it if you could use simple terms to describe or ask questions.

Thanks in advance!

share|improve this question
    
Welcome to Ask Ubuntu! This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Oct 4 '12 at 23:39
1  
@JorgeCastro: it seems to me that whether it is a bug or not, his first objective is to fix the problem so he can get back to work in a normal manner. Aren't we here to help with that, or do we just chastise him and make him wait for help elsewhere? –  Marty Fried Oct 5 '12 at 0:56
    
Did you lose the entire titlebar, or just the buttons? If just the buttons, try changing themes, then change back to see it that will fix it. –  Marty Fried Oct 5 '12 at 0:57
    
It looks like the buttons have been replaced by "File, Edit, View, go, bookmarks and help drop down menus. –  Marc Sauvageau Oct 5 '12 at 3:33
    
Thanks Jorge, I'll keep that in mind from now on. –  Marc Sauvageau Oct 5 '12 at 3:34
show 2 more comments

1 Answer

I can think of 2 tools that might help you: GNOME Tweak Tool and gconf-editor.

Both are available for free in the Software Center, and once their installed, you can open them by Alt-F2 and then typing their names.

GNOME Tweak Tool is the simplest one to use.

In gconf-editor, the settings for the close, maximize, minimize buttons are under:

apps → metacity → general

I can't guarantee this will help, but it might at least point you to the right direction.

share|improve this answer
    
Thanks for responding Alex. I've tried changing themes in Gnome-Tweak-Tool. The themes change but the buttons don't come back. I've looked at gconf-editor and the settings are correct "button_layout close,minimize,maximize:" I'll read-up on how to report bugs since you can't ask questions on askubuntu (who knew?) but any other advise would be greatly appreciated. –  Marc Sauvageau Oct 5 '12 at 4:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.