Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been using Virtualbox for a long time, but never before I encountered this issue with this software. Basically my virtualized Windows 7 doesn't connect to the internet, it says that there is no connection. I tried to cycle through the different emulated network adapters (I am using NAT) but couldn't find a fix for it.

Any idea?

share|improve this question
    
This is likely a Windows issue. You could find better help in a Windows site. –  Javier Rivera Oct 8 '12 at 7:23
add comment

1 Answer 1

Under Devices, select network adapters and change the adapter type to 'bridged', this should solved the issue with no internet connection. The NAT adapter I've noticed sometimes fails for people, while bridged mode is always a reliable fallback. Virtualbox has a section on what the different modes and options for them here:

http://www.virtualbox.org/manual/ch06.html

Be careful, the bridged mode send packets through your host system, but bypasses your networking stack.

share|improve this answer
    
it's not working unfortunaltely –  Akmur Oct 8 '12 at 9:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.