Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

That is the error I get whenever I try to install wine, chromium, flash player or any thing else any help would be appreciated (a new Ubuntu user)

The following packages have unmet dependencies:

enigma: Depends: libc6 (>= 2.15) but 2.15-0ubuntu10.2 is to be installed
        Depends: libcurl3-gnutls (>= 7.16.2-1) but 7.22.0-3ubuntu4 is to be installed
        Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is to be installed
        Depends: libstdc++6 (>= 4.6) but 4.6.3-1ubuntu5 is to be installed
        Depends: enigma-data (= 1.10~~pre-alpha+r2210-1.1) but 1.10~~pre-alpha+r2210-1.1 is to be installed

I am using Ubuntu 12.04 lts 32 bit

I have tried sudo apt-get install -f here is the result of this:

Reading package lists... Done Building dependency tree Reading state information...
Done The following packages were automatically installed and are no longer required:
linux-headers-3.2.0-29 linux-headers-3.2.0-29-generic-pae Use 'apt-get autoremove' to 
remove them. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Any help you can give me?

"Edit" when i tried to install synapetic packet manager from the terminal i got this error:

Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

"The following packages have unmet dependencies: synaptic : Depends: libept1.4.12 but it is not installable Depends: libvte9 (>= 1:0.24.0) but it is not installable Recommends: rarian-compat but it is not installable" after that i tried the software center it gave me the same error as every other application

any other ideas

share|improve this question
1  
How did you install it? –  cauon Oct 4 '12 at 14:19
    
what version of ubuntu are you using? –  Anwar Shah Oct 4 '12 at 14:19

2 Answers 2

use synaptic package manager, it will resolve its dependencies automatically or software center, if it doesn't work then install the libraries shown in error message using synaptic package manager.(Just type the library name and select the package and then click apply.)

share|improve this answer

Do not forget to do sudo apt-get update before install.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.