Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
10.04 Install Flash Player, Get White Screen
higher cpu usage in ubuntu 12.04 than windows 7

I have a very strange problem with flash on my 10.04 system. (An update to 12.04 is not an option, because the system is just too old and slow.)

After a recent update flash has just stopped working altogether. Youtube just shows a white square, vimeo a black one. After a 10.04 reinstall the problem stays the same. Not even chrome displays flash content, just a message that shockwave flash could not be loaded.

'ubuntu-restricted-extras' 'flashplugin-nonfree' and 'flashplugin-installer' are all installed in version 11.2.202.238ubuntu0.10.04.1.

share|improve this question

marked as duplicate by Eliah Kagan, Jorge Castro, Tom Brossman, jokerdino, Mitch Oct 7 '12 at 5:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Ŵhat really gets me is that flash doesn't even work in chrome. And isn't flash bundled with chrome now? –  Béné Oct 6 '12 at 19:05

1 Answer 1

I suggest you to reinstall Flash Player from official pages

I have recently answered that question right here

share|improve this answer
    
That doesn't work either, the flash applet that is supposed to display my flash version doesn't show up. –  Béné Oct 6 '12 at 19:05

Not the answer you're looking for? Browse other questions tagged or ask your own question.