Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new to Ubuntu Currently using Ubuntu 12.04 LTS (Precise)

I installed Jupiter using:

sudo add-apt-repository ppa:webupd8team/jupiter
sudo apt-get update
sudo apt-get install jupiter

Installation went fine. Searched for the application and tried to run it. But instead i was greeted with an error message claiming system error. What is the problem? Tried installing it again but no change. Please Help!

share|improve this question
2  
What is the error message? please provide a screenshot of –  user61928 Oct 4 '12 at 5:13
add comment

protected by Community Jan 17 '13 at 18:12

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.