Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to install linux on my laptop, a Toshiba Satellite C6550-S5200. I did it once but something happened so I removed it then I had to destroy all data on hard drive so now I have nothing on it. Well I got a iso file burned to a CD and to a flash drive. With the flash drive I get.

SYSLINUX 4.06 EDD 4.06-pre7 Copyright (C) 1994-2012 H. Peter Anvin et al

With the CD it will start booting it but somewhere loading it up, the dots turn all orange and stay that way and my CD drive turns quiet.

Oh and some more info the images work because I tried loading them up on another pc and it worked just fine.

I manage to get the CD to boot I just had to let me pc boot up first then insert the CD and have it boot the CD then. Once I get done installing ubuntu it works fine but I have to leave the PC on 24/7 for if I turn it off the PC will freeze 5-10 seconds after booting back up no matter how I install it.

share|improve this question
ok, try this. When you see a keyboard symbol press any key, select your language, and then navigate to kernel settings and select "nomodeset". – John Oct 4 '12 at 1:44
Should i be using USB or CD. I just did USB and hit alot of keys and nothing. – Raymond Oct 4 '12 at 1:53
Make sure your selecting to boot from USB in your bios. This may help you:… – balloons Oct 5 '12 at 0:20
this is a perfect guide... – John Oct 5 '12 at 1:42
crap I forgot about this, I will say that my bios is set up to boot up from usb. – Raymond Oct 11 '12 at 22:25

12 Answers 12

I ran into this, too. The issue I found was that my 16 GB USB was formatted as NTFS. I tried changing the block size and reformatting with Windows Quick Format, but what solved the issue was to reformat as FAT32. Ubuntu boots just fine, now. Too bad I can't use NTFS, but the difference will be minor.

share|improve this answer

If you are using a Sandisc USB stick, the problem often is the U3 partition.

use to remove it (from windows)

share|improve this answer

If you have access to a Windows machine, make one using Rufus. I have had trouble with unetbooting and live creator, but rufus seems to work every time.

share|improve this answer
Thank you! I could easily make a bootable Debian pendrive with Rufus, while Unetbootin and LinuxLive failed... don't know why you got downvoted. – Mathieu Rodic Mar 15 '14 at 13:15
It is a mystery to me as well. I am trying to be a good member here but apparently I suck at it. :p – AtariBaby Mar 15 '14 at 18:33
Why the downvote? This solved my issue with the frozen SYSLINUX screen. – André Oct 22 '14 at 22:50

This is HP related problem. I've got the same issue with Linux Mint 12 rc. It boots from the USB fine on Lenvo thinkpad or Dell Latitude but on HP doesn't work. What is strange that I've got another pendrive with XP like live linux based on Ubuntu 10.04 and this boots just fine on HP. Tested on different HP machines.

both were created using the same Unebootin.

And today I found the solution. You need to go into BIOS setup (for HP usally f10 during startup), go to "System Configuration" tab or similar and to Boot Options. Setup the highest priority for USB Hard Disk (should be before USB CD-ROM - the best is to give USB CD-ROM the lowes priority eg. seventh). Also USB Hard Disk should be before USB Floppy.

Hope this would work for you either.

share|improve this answer
This worked for me! Thank you very much! – jackbravo Nov 10 '15 at 17:39

The only solution to your problem is Try again until it works!

To start with,there is a bug report about the problem you are facing at Launchpad.

The boot fail may be a result of many reasons.You could try:

-> Check if the .iso image you downloaded is healthy.

-> Format your USB drive and try burning the .iso file again

-> Use onother burning program

share|improve this answer
I downloaded version 10.04 and this has installed absolutely fine. Are there any major advantages to pursuing the latest version or would I be better of just sticking with this older version now that it's working? I'm completely new to linux so don't really know the difference between the various versions. – Oli Jun 21 '12 at 11:12
It's okay,we all started as new users you know :) Of course it is recommended to use the latest version of any operating system not only because there are major updates and bug fixes as well as new features.Additionally, the 12.04 release is an LTS release,which means that it is supported until April 2017.You can see a full list of when your support ends(meaning that your linux system will not be able to be updated) here . Additionally, you can have a look at all the ubuntu releases here . – Rrjrjtlokrthjji Jun 21 '12 at 11:41
If you think ubuntu is too complex and hard for you to use,i would recommend trying PinguyOS which is a distribution based on Ubuntu which contains a couple of tweaks and modifications to suit users that are making their first steps to linux. – Rrjrjtlokrthjji Jun 21 '12 at 11:42
This was exactly my problem. I just wasn't patient enough. It is weird though, sometimes the first step would hang....I'd restart and the first step would complete immediately. But once I got past the account setup it wrote to disk and I just wasn't waiting long enough. – chovy Jul 4 at 3:15

Try using the 'unetbootin' program in ubuntu to make your USB bootable with ubuntu. Use your bios settings to select the USB device to boot afterwards.

share|improve this answer

I was having a similar issue, loading form usb key would stop on 'syslinux 4.04....'

I reformatted the usb key Startup Disk Creator on another computer and loaded the contents from iso I downloaded and it works for me, seems like the usb formatting was incorrect.

share|improve this answer

Did you test the MD5SUM of the .iso image used to create the live USB flash drive? (See, and note that if you are trying to install Ubuntu 11.10 Oneiric Ocelot, the relevant MD5 hashes are not yet at, so you'll have to use

If that does not check out, then redownload the .iso image and try again (make sure to MD5 test the new .iso image, too).

If that checks out, and you are sure you are writing the USB flash drive using a correct procedure, then try writing it without any persistent storage. If that doesn't work, try writing it with the Universal USB Installer instead of UNetbootin, as described in Step 2 at (click "Show me how").

If none of that works, you should make sure it's possible to boot from the USB flash drive on another computer (such as one belonging to a friend) to verify that it is physically OK, or try a different USB flash drive (if you have one), or try burning the .iso image (slowly, to minimize the chance of errors) to a CD or DVD.

share|improve this answer

Impatience could be the problem here - it takes a very long time for ubuntu to leave that screen.

Failing that, there are a few things you could try:

You could make a new USB. That would eliminate the USB as the problem, leaving ubuntu or the computer as the problem, if the computer still fails to boot.

I noticed that at the end of the message you get a pre1. This could mean you are running an unstable, prerelease version of SYSLINUX. You could look for an older version of ubuntu and attempt to install that. (Try 10.04 LTS.) This should determine whether the error is ubuntu 12.04 or the computer (if it works with 10.04, then the problem is ubuntu.)

From there I can attempt a few different things, but first run these tests and tell me what happens.

share|improve this answer
It should not take a long time to leave the SYSLINUX screen. It should take up to several seconds, or perhaps a bit longer on very old machines. It will take noticeable longer when booting from a floppy disk, but still not more than thirty seconds or so. If this takes a long time with uncorrupted installation media on any hardware believed to be undamaged, this should be reported as a bug. Please note that this would not be the same as any bug about how it never proceeds from that screen. – Eliah Kagan Jun 20 '12 at 21:46
I left it for about 10 minutes and it just stayed on this screen. It's not an old machine, it's a brand new notebook. – Oli Jun 21 '12 at 11:10

One possible solution is to create your bootable USB using either Unetbootin, which works well on both Windows and Linux. Furthermore, if you are on linux you could try the dd command: sudo dd if=path/to/your/iso/here.iso of=/dev/sdb where /dev/sdb is the path to your usb drive. BE CAREFUL, if you write the path of your harddisk as the output you will ruin your hard disk data!

To discover the path of your USB disk type sudo fdisk -l in a terminal or open Disks (Ubuntu 12.10) or Disk Utility (previous editions).

dd will take some time so please be patient.

share|improve this answer

I solved this issue by using fdisk to create a new partition table:

fdisk /dev/sd??

I then used gparted to create a new fat32 partition, and finally the default startup disk creator to create the startup disk

share|improve this answer

I suggest making a bootable USB by using a tool called mkusb. I had the same error and mkusb managed to install ubuntu without problems.

Similar problem and solution discussed here.

share|improve this answer
this question is 3 years old... I expect the asker already got it or gived up ;) – cmks Mar 18 at 22:15
:D yeah, I guess so, but as you can see then I had similar problem that took me here and I would have liked to see an answer like this here :) – Andres Ehrenpreis Mar 19 at 9:08

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.