Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've received a font and it has all the Cyrillic letters in Latin-1 block, thus replacing phonetic characters. So I have to type "òåñò" to get "тест". Can it be fixed?

share|improve this question
I don't have the option "MagistralC". Is it your specific font? – Avio Oct 3 '12 at 14:34
Type it ;) Ubuntu is not in the main list either. – int_ua Oct 3 '12 at 14:53
No, I don't really have it in the list, typing it or not. If it's not in the list, typing brings you to the closest match, so I reach "Marker Felt". It's not in the list. – Avio Oct 3 '12 at 14:57
oh, it doesn't have fonts included, I see =( removing the update, sorry. – int_ua Oct 3 '12 at 15:02

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.