Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

While opening Google Chrome it immediately shutdown. It just started happening.

How can I fix this. Maybe I need to reset all settings?

share|improve this question

closed as off topic by Jorge Castro, Amith KK, Mitch, Ringtail, Stephen Myall Oct 14 '12 at 6:38

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Try creating a new user profile to see whether that fixes the problem. –  Mitch Oct 3 '12 at 10:42
    
Mitch's and kamil's advice may help you work around this problem. But this should be reported as a bug. You can make Apport collect and submit the necessary technical information--but still make sure to read the bug reporting documentation first, and describe the problem thoroughly in the bug report you write in the web browser (which will come up automatically after Apport sends the data). –  Eliah Kagan Oct 3 '12 at 11:05
add comment

1 Answer 1

Try to reset configuration, rename configuration file and try to open chrome again

sudo mv .config/google-chrome .config/google-chrome.bak
share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.