Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I could really use some help. Sorry in advance for long post. Friend gave me sweet 24" LG monitor, which worked when I plugged it in. Perfect resolution, etc. Then power went out or something happened and shut system down. When I rebooted monitor displayed out of range 92.9/58. Nothing I do can get past this screen. I tried holding Shift down at boot, but will not pass this screen. Only thing that works is booting from live CD, and Clicking, Try Ubuntu. When I do that, the screen comes alive and is perfect. I even open Display settings, and it has a selection that is just right. When I reboot, taking ubuntu CD out, I get that same out of range screen. I even booted with ubuntu CD, then when it opened, I went into Terminal and downloaded the most recent nvidia driver, 304.51. Said it installed. I went to nvidia-settings in Dash, and a dialog says I need to restart X server. Went to Terminal typed nvidia-settings config (something like that, can't remember), and it said something I can't remember, but about xorg file. Nothing is working. As soon as I reboot without ubuntu cd, I get out of range. Help!

share|improve this question
add comment

1 Answer

Since the cause of the problem might have been a sudden power outage, I'd try checking the file system for errors. Boot from the CD again, open a terminal window and run sudo fdisk -l (that's a small L, not one) to identify the Ubuntu partition. The output will look something like this:

~$ sudo fdisk -l

Disk /dev/sda: 80.0 GB, 80026361856 bytes
255 heads, 63 sectors/track, 9729 cylinders, total 156301488 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x4d384d37

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *          63    57978584    28989261    7  HPFS/NTFS/exFAT
/dev/sda2        57978880   156301311    49161216   83  Linux

...and /dev/sda2 is the Ubuntu partition in my case. If there is more then one, and you aren't really sure which one to check, check them all, it shouldn't get any worse.

Now type sudo fsck -vy /dev/sdXY, substituting correct credentials for X and Y.

share|improve this answer
    
Excellent, just as I was wondering how to do a check disk in Kubuntu - thank you for the tip. –  Ewald Oct 3 '12 at 6:27
    
Didn't really fix. It wasn't the power outage. When I have the ubunut installation disk in, and running under Try Ubuntu, perfect resolution. But after take disk out, and run off of hdd, it does weird things. –  Gentry McColm Oct 11 '12 at 23:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.