Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just bought a new Dell Vostro 2520 pre-installed with Ubuntu 11.10. All was fine until I updated the OS. Since then, I have this flickering line at the top of my screen and it won't go after rebooting or changing the screen resolution. It gets really annoying.

I don't know which update did this. I tried reinstalling the image from Dell, and it worked fine until I applied the updates. I tried to take a screen shot but it does not show. The line seems to be outside the desktop area.

Help please... Thanks!

share|improve this question

closed as too localized by fossfreedom Jun 18 '13 at 19:17

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.