Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to run a game I downloaded from the Ubuntu Software Center called BIT.TRIP RUNNER. Upon running it, the game immediately crashes. When running from terminal, I get this output:

Fatal error
string: failed to copy string: dst too small (32 < 52)

(zenity:2515): Gtk-WARNING **: Failed to set text from markup due to error parsing markup: Error on line 1 char 59: ' ' is not a valid character following a '<' character; it may not begin an element name

I should mention that I am running Lubuntu 12.04 64bit, I have tried removing and reinstalling via Ubuntu Software Center, and that I have the proprietary drivers for my GPU installed, although the error doesn't appear to be related to the graphics at all...

share|improve this question
add comment

2 Answers 2

up vote 0 down vote accepted

Go to /usr/local/games/bit.trip.runner and exec ./bit.trip.runner. Works for me to solve the same error.

share|improve this answer
add comment

This is most likely a developer error.
the string : "dst too small (32 < 52)"
should be "dst too small(32 > 52)"
in order to be parsed as markup;

If you can't fix that string then you will probably have to contact the developer.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.