Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

First of all I must warn you that I come from a failed upgrading from Ubuntu 11 to 12.04. Because (i guess) I used wdm instead of gdm. Infact wdm automatically closed during the upgrading and, automatically, gdm starts.

However now, I can't play any sound from normal user, I usually don't get an error, but no sound still come. e.g. If I start banshee it normally works but it stay mute. But I can play everything with the sudo command.

I think a starting point to get the reason is to understand why the normal user don't see a soundcard..

me@this:~$ aplay -l
aplay: device_list:240: no soundcards found...

And from root:

me@this:~$ sudo aplay -l
**** List of PLAYBACK Hardware Devices ****
Home directory /home/me not ours.
card 0: Intel [HDA Intel], device 0: CONEXANT Analog [CONEXANT Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: Conexant Digital [Conexant Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

thanks in advice

share|improve this question
Are you on the audio group? – Bruno Pereira Oct 2 '12 at 20:23
Yes I was! However I solved it rebooting after adding me in that group! – spocchio Oct 3 '12 at 17:01

I solved it rebooting;) I get the effect of adding me in the audio group take effect after the reboot

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.