Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After successfully installing Xubuntu 12.04.1 on my laptop, I decided to install Unity. That went OK but then I realized there was no themes. So then I installed the themes and artwork, and got a really bad surprise. My lightDM greeter was still Xubuntu like I wanted but the buttons where you choose the user are really tall and I have a purple computer as the icon above my computer name. How do I get back to the original Xubuntu configuration or edit the CSS while keeping Unity? I know where all of the files are but don't know which file to edit or which CSS property to modify.

Packages Installed:

unity unity-services unity-mail

Then I Installed:

ubuntu-artwork light-themes ubuntu-wallpapers-oneric ubuntu-wallpapers-precise
share|improve this question

1 Answer 1

Check the content of /etc/lightdm/lightdm.conf. To get back to the Xubuntu config, make sure the greeter-session parameter is set to 'lightdm-gtk-greeter', ...like this:

greeter-session=lightdm-gtk-greeter

To edit the file, run gksu leafpad /etc/lightdm/lightdm.conf.

share|improve this answer
    
No thats not it. It's properly set. Is there a CSS option. –  Christopher Oct 3 '12 at 3:24
    
There might be, but I don't know. :) –  mikewhatever Oct 3 '12 at 4:24
    
OK, thanks I'll try to find it. –  Christopher Oct 4 '12 at 13:55
2  
This fixed a different thing for me, it fixed the known "System running in low graphics mode", after switching from Unity to Xubuntu. –  Marcel Valdez Orozco Oct 6 '12 at 17:51
    
Ah yes indeed, Xubuntu uses the gtk-greater. –  mikewhatever Oct 6 '12 at 18:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.