Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Is it possible to install GNOME 3.6 or gtk+ 3.6 on Ubuntu 12.04? If yes, how?

I want to write an application which uses GtkMenuButton.

GtkMenuButton is a new widget introduced in GTK+ 3.6.

share|improve this question
    
Related questions: askubuntu.com/questions/210195/… and askubuntu.com/questions/190125/… –  saji89 Jan 15 '13 at 11:34

1 Answer 1

It's not possible. Even when adding the GNOME 3-team PPA, the highest you get is 3.4.2. Only 12.10 and 13.04 (possibly 13.10: may already have GNOME 3.8) can run 3.6 and higher.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.