Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using ubuntu 12.04 and have Rhythmbox as my default music player but the problem is when I press the start button it doesn't play each time when I restart ubuntu, I have to import track again. All my tracks are in the partition lablel "Songs". One thing I found the track in the missing library but still it doesn't let me play.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

This is due to the drive in which the music track is stored is not mounted.

To mount the drive automatically

  1. Go to the Startup Applications, by Clicking top right side corner like Settings icon then click Startup Applications.
  2. Then click on the Add button, Write a name for this operation such as "Mount ntfs drives", then in command input box, write this udisks --mount /dev/sda2, to automount the ntfs partition.

Note: You need to replace the /dev/sda2 with your actual NTFS partition number.

Mine was /dev/sdc6

You can get this number by this command:

sudo blkid

If you have confusion about automount please visit Automatically mount NTFS drive when I login Ok lets go to next step 3. click Add button to save the command 4. Then Log Off or restart

Now you enjoy your music without re-importing the tracks

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.