Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I resolve unmet dependencies?

Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 totem-plugins : Depends: libgnomeui-0 (>= 2.17.1) but it is not going to be installed
                 Depends: libtrackerclient0 (>= 0.6.6) but it is not installable
                 Depends: python-gdata but it is not going to be installed
                 Depends: totem-gstreamer (= 2.22.1-0ubuntu3.8.04.6) but it is not installable or
                          totem-xine (= 2.22.1-0ubuntu3.8.04.6) but it is not installable
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
share|improve this question
    
do you have synaptic installed in your system? –  user61928 Oct 2 '12 at 4:55
add comment

marked as duplicate by Eliah Kagan, Stephen Myall, LnxSlck, raaz, Tom Brossman Oct 2 '12 at 21:52

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

Try running the command which apt is suggesting i.e. 'apt-get -f install'. Try enabling multiverse and universe repositories from /etc/apt/sources.list(Its a good idea to backup the file first). Then run "sudo rm -rf /var/lib/apt/lists/*" , "sudo apt-get update" and then "sudo apt-get upgrade".

You might also want to check the following links;

How do I resolve unmet dependencies?

Force install apt-get

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.