Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

First off, I'd just like to say how much I'm loving Ubuntu so far. It's one of my first steps into Linux, but so far it's blown away Windows in almost every regard.

Now, onto my problem. My brothers have some old Dell Dimensions that are barely clinging to life. They were both running XP Home Premium. The 2400 installed just fine, no issues at all. Now, the other computer, the 3000 isn't clearing the screen with the Ubuntu logo and the pulsing dots. I've tried multiple discs, including the exact same one that gave me no issue in the other computer, and I'm at a loss.

Does anyone have any suggestions as to where the problem might lay? They're both 32 bit Intel processors, and it's the correct version of Ubuntu. Is it a bad disc drive? Hardware incompatibility?

Thanks for any assistance that can be provided.

Dell Dimension 2400

Dell Dimension 3000

share|improve this question
    
Does this happen after you do fresh install of Ubuntu? After you install all necessary updates? Have you even installed updates/drivers etc? Have you installed anything and after that those dots appeared? –  HelpNeeder Oct 2 '12 at 2:43
    
Fresh install of Ubuntu. It doesn't even get to installing anything. To clarify: This computer only has ever had XP installed on it. –  Sam Oct 2 '12 at 3:23
    
Well, can you get to updates or terminal from Ubuntu desktop and install updates? Or you might want to try live installation which would download everything you might need for your PC. –  HelpNeeder Oct 2 '12 at 3:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.