Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

okay... I tried many approaches to install Ubuntu on my new Asus notebook with varying degrees of failure...

First: I'm not a newbie but I'm as frustrated as one!

Install background:

  1. Install from USB DVD drive: The install went well. Re-booted machine. choose ubuntu and it errors with a MBR file error (can't remember the exact wording - something to do with missing the file. Choosing to boot W7 works fine.

  2. Install from USB Stick: Couldn't get machine to recognize the .iso

  3. Install into Oracle's Vbox: Got the boot splash screen, then hangs with a zillion errors. Note: I didn't have any problems installing ubuntu in Vbox on my iMac and it run's great.

  4. Installed using wubi: Installed fine but get errors when booting ubuntu (it doesn't find the needed wubi files).

  5. I downloaded to the C: drive and tried installing from there - no luck.

  6. For kicks: I tried running Slax Linux .iso from a USB stick and it runs fine.

Some Questions:

  1. Did I use the correct .iso? (I tried 12.04.0 and 12.04.1 both 32 and 64 bit versions. I simply downloaded them from the download link and didn't use/look for an alternate version.

  2. Do I need to do something special when burning the .iso to disc? What?

I did read tons of posts but, no luck with finding the solution.

Any help is appreciated... thanks

share|improve this question
Can you provide more information on the errors encountered? How are you doing the installation? Install alongside? – balloons Oct 5 '12 at 0:23

I've installed Ubuntu/Kubuntu and Linux Mint in Asus x401a. All of them doesn't start after installation. You must boot from Live USB, install and run boot-repair. It makes grub to work with UEFI BIOS. Aafter that, system works well. I only have trouble with brightness adjusting (Fn+F5/F6).

share|improve this answer


I don't remember the details now except that it reported something like: .../000000000/MBR File not found:

Yes - installing alongside W7. Since the machine is new (right out of the box), I completely re-installed the factory system and I may re-try installing ubuntu (or running it from usb).

Thanks again for responding.

share|improve this answer

Make sure you don't have UEFI enabled in the BIOS menu, its been problematic for some Samsung’s and my Toshiba at least. As for the virtual machine, have you tried one aside from oracle's?

Another note, have you had any problems with running live versions or is it only installation?

share|improve this answer

Did you use unetbootin to turn the iso image into a bootable set of stuff on the usb stick?

You can't just copy the iso image to the usb stick.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.