Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Problem: From time to time my wifi connection download/upload speed goes to nearly 0 for 2-3 minutes (pages doesn't open) and goes back to the full speed after this time. This happens for about half an hour and then everything works good for another half an hour and then it's not working again... It doesn't happen on other computers connected to the same network and happens on 3 different networks.

Possible reasons: A few weeks ago I installed and played a little with aircrack. Maybe, I change some mode/setting in my wlan device by accident?

share|improve this question
    
Welcome to AskUbuntu. If your still can connect to Internet, i dont think its aircrack issue. Try check this post. –  penreturns Oct 1 '12 at 18:48
    
penreturn, I can connect to Internet, but connection has problems mentioned above. Thanks for your answer but it doesn't solve my problem... –  keepkimi Oct 1 '12 at 18:57
    
ubuntuforums.org/showthread.php?t=1996768 and ubuntuforums.org/showthread.php?t=1884589 solved my problem. Summing up, there's a bug in intel's IEEE 802.11n driver. Links above help you turning 'n' off. –  keepkimi Oct 1 '12 at 21:15
1  
you should post how you do that, and accept your own answer ;) –  penreturns Oct 2 '12 at 14:01
    
@penreturn: done :) –  keepkimi Oct 25 '12 at 10:20
add comment

1 Answer 1

up vote 0 down vote accepted

ubuntuforums.org/showthread.php?t=1996768 and ubuntuforums.org/showthread.php?t=1884589 solved my problem. Summing up, there's a bug in intel's IEEE 802.11n driver. Links above help you turning 'n' off.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.