Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
There's an issue with an Alpha/Beta Release of Ubuntu, what should I do?

I just updated my ubuntu 12.10 netbook using the command sudo apt-get dist-upgrade. The last partial-upgrade has eliminated unity; if I try ro re-install Unity from Synaptic it tell me that I have problem with the dependecies in particular with "compiz-core-abiversion-20120920". I dont't really know what I have to do to re-install Unity. Does anybody could help me? Thanks a lot

[update] 1) I tried to remove "compiz-core-abiversion-20120920" but I can't remove virtual packages 2) after install and re-install compiz it's always the same 3) I don't know what i must to do...

Sorry for my bad english....

share|improve this question

marked as duplicate by James Oct 1 '12 at 16:54

This question was marked as an exact duplicate of an existing question.

Since Ubuntu 12.10 is still in beta phase, I recommend you to perform a clean install, it will be more accurate than trying to figure out what conflicts are present.

share|improve this answer