Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I set the audio output module to Pulseaudio, Audio memory, or Open Sound System, the sound works sometimes, but usually is very staticy.

If I switch to Alsa, the sound works fine, but if I pause the video, when I unpause it, there is no sound. I have to quit VLC and open it back up.

Any ideas how I could fix one of the other audio modules? My google search seems to suggest this is a bug with older VLC versions. I have VLC 2.0.3 (the packaged version that comes with this Ubuntu version).

share|improve this question
add comment

2 Answers 2

I've had the problem in 12.04. I now have 12.10 and vlc 2.0.4 and it seems even worse. Installing phonon-backend-vlc only shorten the static noise to 10 seconds at the start of play. So it was only partially useful.

I then went into Tools > Preferences > Audio and set Output module: to ALSA audio output. I remember reading about this solution before, but it does not always work. It seems to work now with phonon-backend-vlc installed. I closed VLC, opened VLC again, and played a video file. The static is completely gone.

Good luck. I have no idea why this works. You can always set it back to Output Module: Default if it does not work.

share|improve this answer
add comment

Follow the link below: install phonon-backend-vlc (works in ubuntu 12.04 x86)

http://ubuntuforums.org/showthread.php?t=1978333

EAsy!

share|improve this answer
    
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Mark Paskal Oct 23 '12 at 10:15
    
This did not fix the problem for me :( –  mhost Oct 31 '12 at 4:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.