Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How do I fix this? I will attempt to upload a screenshot of the problem. Notice there is an error like triangle near the shell themes and nothing is select-able. Also there are no shell extensions under the shell extensions tab. I have come across many postings on how to fix this but none worked for me. I currently have 12.04 LTS. I have a custom Phenom quad core machine with Radeon HD 5770 graphics if that helps.

gnome-tweak-tool

share|improve this question

1 Answer 1

If you are using gnome-classic session, You can't enable shell theme, simply because you aren't using gnome-shell.

Login to Gnome session, which uses Gnome-Shell. Install the user-theme extension by going to this page. Close the gnome-tweak-tool and re-open it. You should now change the gnome-shell theme

You should also install gnome-shell themes to be able to select a custom theme than the default one.

See this question: How do I get and install more themes, icons, and pointers?

share|improve this answer
    
When I log out from my main user name, the only other option is "Guest". How do I create the Gnome login so that I can be logged in under the Gnome session? –  Chris Sep 30 '12 at 16:12
    
OK I think we are getting somewhere now. When I go there and search it gnome sessions does not appear. I cannot find it in the software center either. –  Chris Sep 30 '12 at 19:37
    
Where did you go? Please first Logout. Then in Login screen where you usually provide password, there will be a small circle beside your name. Click it and select from popup menu "Gnome". –  Anwar Shah Oct 1 '12 at 0:25
    
OK that part I have now. Now in the Gnome Tweak Tool it will show me shell extensions, but none are select-able, and I still have the triangle beside of "shell theme". –  Chris Oct 1 '12 at 7:43
    
Did you login to "Gnome" session? If yes, first install the extension by clicking the link in the answer. then close gnome-tweak-tool and start it again. You still need to install other gnome-shell theme to be able to change theme. I'll updating the answer to give you that information –  Anwar Shah Oct 1 '12 at 7:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.