Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 12.04 with a working auto-hide launcher bar, i.e., the touch to the left of the screen revealed the menu. It has stopped working perhaps the result of an automatic update. I have tried setting the sensitivity to no avail. I have turned off the auto-hide feature so that I have access to the bar.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

It's related to the new Nvidia 304.51 drivers, it's a known bug with no fix at the moment, the only way to get the panel behaviour back is to revert to the previous driver release version.

share|improve this answer

There's a workaround for this problem posted by Doug McMahon here:

https://bugs.launchpad.net/unity/+bug/1057000/comments/37

From the comment:

To be a bit more verbose - for those looking for a tmp workaround till fixed - if no current /etc/X11/xorg.conf then create one with this in it

Section "Device"
  Identifier "NVIDIA GeForce"
  Driver "nvidia"
  Option "ConstrainCursor" "no"
EndSection

If there already is an xorg.conf with a device section then just add a line line in the section

Option ConstrainCursor" "no"
share|improve this answer
    
I can confirm that this workaround fixes the issue for me. Thanks! –  Seret Dec 28 '12 at 14:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.