Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to load Ubuntu onto an old pentium 4 pc. The boot disk is good. I've checked the memory and all is OK. I run from the boot disk fine. Get the menu and select install and then I sit and look at a purple screen with 12.04.04 and 4 dots changing colour in its centre for hours. I never get to the 'prepare disk' options tab. Any ideas?

share|improve this question
1  
Welcome to AskUbuntu. Can you give some extra detail, RAM, Architecture, and Ubuntu version. It would help others to help you. –  penreturns Sep 29 '12 at 19:55
    
Turned of acpi during boot? –  Rinzwind Sep 29 '12 at 20:53

1 Answer 1

if you use liveCD, then probably would be a problem, so have you ever tried to use usb boot? that is best to work one.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.