Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

A couple of weeks ago, I ran a distribution upgrade from 12.04 to 12.10. Unfortunately, something has seemed to happen with the hotkeys on the system. At first, I thought that maybe this was just a glitch with the global hotkeys. That didn't turn out to be the case, as the custom hotkey I added into the Ubuntu settings works for my editor.

The only default hotkey that seems to have a problem launching is CTRL+ALT+T (Terminal). This wasn't such a big issue to begin with, because I can always just drag the Terminal to my launcher and launch it from there. However, I was on Chrome earlier and tried to do SHIFT+CTRL+DEL to clear the history and it failed. I then tried to do SHIFT+ESC, just to see if the hotkey for the task manager would work.. and it did.

I also thought it could be something with the "CTRL" key, since SHIFT+ESC works, but SHIFT+CTRL+DEL doesn't. That didn't turn out to be the case either, as keys like CTRL+ALT+DEL (logout) work perfectly fine.

Not quite sure how to go about this, and I haven't found any errors in any of /var/log that raises any suspicion.

share|improve this question

closed as off topic by Luis Alvarado, fossfreedom Sep 29 '12 at 21:38

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Hi Sly, I suggest you read this 2 questions:… & – Luis Alvarado Sep 29 '12 at 20:33
Not quite sure how those are supposed to help, when there's no log of anything happening that I can report on. Running xev, it catches the keys being hit perfectly fine. Again, there's nothing throwing an error for me to know what it is. – Sly Sep 29 '12 at 20:49
You are using an still developed version so, other problems can arise until the final release is made. I for one have 12.10 and have the SAME problem as you. For example this here:… or the one I posted here which is the same as yours: – Luis Alvarado Sep 29 '12 at 21:27
Ah. I searched for a bug report on it the other night, but I guess I had it sorted by oldest first. All of the ones I saw had been "fixed", but I still hadn't received an update. – Sly Sep 29 '12 at 21:29
Yes same thing for me. – Luis Alvarado Sep 29 '12 at 21:31
up vote 1 down vote accepted

This is a known problem in 12.10. I made a bug report here:

which talks about the problem but this is still a development version of Ubuntu so we need to wait until the final release to see if this issue is solved.

share|improve this answer
Just an update, they pushed a fix out for this like 16-17 hours ago. – Sly Oct 3 '12 at 1:31
Let us test it then and give feedback. – Luis Alvarado Oct 3 '12 at 2:48
Works perfect. Tested on laptop + PC. – Luis Alvarado Oct 3 '12 at 3:33
Same here. I downloaded and tested it yesterday. – Sly Oct 3 '12 at 11:04

Not the answer you're looking for? Browse other questions tagged or ask your own question.