Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Using KVM I have installed Windows Virtual machine in Ubuntu server 11.04. Every time if I boot the Windows VM, it asks for OS CD. But other Linux VMs boot properly.

I need Windows VM to be booted properly like other linux VMs. Can any one help?

share|improve this question
    
Since you replied to your own question with a fix, you should select an answer as the right one, so people can see that this question was solved, and see which answer was the correct one. –  Dr_Bunsen Nov 2 '12 at 10:36

2 Answers 2

Check if the CD device is still "attached" to that VM. If you had the CD "attached" to the vm when you installed it... make sure you "detach" the cd from the VM.

share|improve this answer
up vote 0 down vote accepted

Click on the Particular Windows VM and select "View" from toolbar. From there select "IDE CDROM1", click on the "disconnect" option to disconnect the media(CD). After that it does not asks for CD.

Windows Vm -> View -> IDE CDROM1 -> Disconnect

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.