Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried to install Ubuntu inside Windows 7 so many times, as the installation is done, a window pops up:

An error occurred:
NoneType' object has no attribute 'get_info'
For more information please see the log file

Here is my log: http://pastebin.com/knwT92E6

Please help me.

share|improve this question

1 Answer 1

This is a bug - remove the CD and run Wubi standalone again. Also take a look here

share|improve this answer
    
Thank you.I tried putting wubi in the same folder with the Iso file,I also let wubi to download a new Iso,both lead to this pop-up: Error executing command >>command=C:\Windows\sysnative\bcdedit.exe ... Here is the log: pastebin.com/DvSQCbSZ –  Bùi Hoàng Tôn-Ny Sep 29 '12 at 6:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.