Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As of 10/11/12 I this is still a problem. Peterling, that link you gave me was for Windows. Not Ubuntu. I need to know how to do this in Ubuntu.

Whenever I print off an image, before the actual image prints, I get these weird "print job" sheets. (I named them that, because I don't know what else to call them.)

They say something like:

Media Limits: 0.12 x 0.38 to 8.38 x 10.38 inches
Job ID: Officejet-Pro-L7700-64
Driver: hp-officejet_pro_17700.ppd
Driver version:
Description: HP Officejet Pro L7700
Make and Model: HP Officejet Pro L7700, hpcups 3.12.2
Printer: Officejet-Pro-L7700
Created at: Fri Sep 28 14:12:53 2012
Printed at: Fri Sep 28 14:12:53 2012

How do I fix this so the page doesn't print?

share|improve this question
    
What program are you printing the images from? –  Sparr Oct 11 '12 at 20:38
    
Any program. Firefox, Google Chrome, Image Viewer. If it's an image, that extra page prints. –  pgrytdal Oct 11 '12 at 20:39
    
Having the same problem with Brother HL 5250-DN, printing from CorelDraW in a KVM-virtualized Windows XP, via IPP/CUPS. –  Alois Mahdal Oct 22 '12 at 16:14
add comment

1 Answer 1

Had this problem too, specifically with the PDF printing... With the latest HPLIP from http://hplipopensource.com/hplip-web/downloads.html and from the Evince: File --> Print --> "Job" tab --> for 'Add Cover Page' --> set 'Before:' to 'None' and 'After:' to 'None'. For some reason mine was set to print 'Secret' under the drop-down arrow choices. Despite all the tips on disabling that "Banner Page" option, the latter one wasn't affecting "print job" 'garbage' output. Hopefully, it will help someone. Cheers!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.