Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

the cam works. I pull up PulseAudio I can see it pick me up for 1sec then stops. don't work on Skype I've tried every USB port same thing it worked on 10.04 fine. but now I'm on 12.04 and it don't work. it is a logitech B500

desktop:~$ lsusb Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 001 Device 002: ID 046d:0807 Logitech, Inc. Webcam B500 Bus 003 Device 002: ID 03f0:6104 Hewlett-Packard DeskJet 5650c Bus 005 Device 002: ID 046d:c51b Logitech, Inc. V220 Cordless Optical Mouse for Notebooks

I have changed some setting in flash Player Settings Manager, I don't think it would affect it after all the cam is still working it's the microphone that freezes up, but thought I would tell you this, info is good.

share|improve this question

Changing settings on pulse audio should bring up the sound on your mic.

here's my current config

enter image description here enter image description here


I found the permanent fix. Changing the Input Device values under gstreamer-properties did the trick for me.

Follow this Link for more info

share|improve this answer
in my configuration the first one is webcam B500 Profile is Analog Mono Input. how do I change I can not see where to change, photo2 same thing Built-in Audio Analog Stereo Port Microphone 1 there is no rear Microphone can not change?? – ezz9 Sep 28 '12 at 21:24
I have seen there is a bug for this but to me it reads like German and I don't understand what to do – ezz9 Sep 28 '12 at 21:25

I had a similar problem that was appearing with two different ics (integrated on webcam and old-fashioned analog mic).

It went away after I clicked a few times on the button "Lock channels together" and moved the Left and Right radio-control independently on the Volume Control window, under the Input Devices tab.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.