Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried a few things already but I still can't seem to uninstall it. The last thing I tried was this code:

vmware-installer --uninstall-product vmware-workstation

and that didn't work for me. I even tried it as root and got this message:

vmware-installer: command not found. 

If anyone has other ideas please let me know I'd appreciate it.

share|improve this question
    
Have you try sudo vmware-installer -u package-name –  penreturn Sep 28 '12 at 7:40
add comment

1 Answer

You have to locate the command :

which vmware-installer

The default must be under /usr/lib so do the following(replace your path to command if its changed in your machine).

sudo /usr/lib/vmware-installer -u PRODUCT

For a list of which products are installed, you may run:

/usr/lib/vmware-installer -l

Another way is to remove manually

Follow this link to do it so.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.