Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I run mythbuntu, and the panels in 2d apparently cannot be hidden?

Is there a way to do this?

share|improve this question
up vote 1 down vote accepted

This is a small GUI tool that did what you want and little more

share|improve this answer

Being that you mention 2D, you aren't running Mythbuntu, you are running Unity. What you need to do is install CCSM (Compiz config settings manager) and enable legacy mode.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.