Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I will tell you the whole story,one night when i was using KDE on Ubuntu 10.10 Kwin crashed then i shut down the os next day when i booted it the display came completely garbled and i went to safe graphics mode ,it worked and in reinstalled the Nvidia drivers and then restarted .Then immediatly, It said

No init found   
Busybox XX.XX

then I thought ill do a fresh install I inserted the ubuntu cd provided to me by Canonical.When i pressed 'try ubuntu without installing' instead of the graphic boot screen i saw.Ubuntu 10.10 in regular text and a progress bar few seconds after that the screen was flooded with error messages first alot of white then red.I then went to my win7 installation and saw a website which told me to find a Ext3 reader and format the ubuntu partition and the swap.I did that and when i restarted.

GRUB configuration not found    

Then it took my win 7 ERD and restored 7's bootloder Xp and 7 were working i put in the livecd again,Same error,Now usin my seven,Please help geeks,Ive even tried Knoppix,Fedora,Debiane.t.c they wont boot and i want to retain my win 7 and winxp partitions,I really miss linux.

EDIT Youtube video of problem

share|improve this question
It looks to me that your Ubuntu install is lost. You'll need to reinstall. Which error message gives you the live-cd? – Javier Rivera Dec 30 '10 at 8:06
Are you sure that you have set your first boot device to CDROM in your BIOS? – karthick87 Dec 30 '10 at 9:23
One error message? There are 2 screens full of them! and im only a 12 year old kid,BUT i know a lot of commandfu – Amith KK Dec 30 '10 at 11:12
Write here a couple of the last ones. We need clues to know what's going on. – Javier Rivera Dec 30 '10 at 11:46
Pls guys help me – Amith KK Jan 2 '11 at 18:03
up vote 4 down vote accepted

Thanks for all the help . I fixed it by booting up the live cd with the onboard graphics plugged into the monitor. There was something going wrong when booting my ZOTAC graphic card. After running on the onboard I switched the VGA cable to the ZOTAC Graphic card and guess what, it worked!

Thanks again to AskUbuntu for the quick support.

share|improve this answer

New thing to try here (having seen the vid) - can you try the 'Test Memory' option on that live disk?

Not enough answers on this yet for comments- so question - what happens when you try to boot a linux live cd now? (After fixing the windows bootloader)?

share|improve this answer
It shows the initial boot options and then when i press any option like "Install XXX(Name of Linux flavor)when i press that in fedora it goes into test based and its a full red screen in knoppix it shows the boot image i.e the tux with hands then a few error messages comes e.t.c.But the same CDs where tried in my neighbors comp and it worked fine – Amith KK Dec 31 '10 at 5:23
And on your same machine Windows 7 boots just fine? Have you tried other CD's in that drive under Windows? – Danny Staple Dec 31 '10 at 16:10
yes i have even i took out the drive inserted in a friends comp and used ubuntu on it – Amith KK Dec 31 '10 at 17:08
Yes i have tried test memory U mean memtest86 dont you .Didnt complete it stopped at 70% – Amith KK Dec 31 '10 at 17:09
im in india so Happy new year – Amith KK Dec 31 '10 at 17:24

when you formatted your ubuntu partition, you lost GRUB. I've said it before, I'll say it again, run Ubuntu by itself, no dual boots.

Either way, your going to have to reinstall/repartition without trying to run without installing.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.