Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I somehow set konsole to activate an open instance using Ctrl+Shift+T which also happens to be browsers default re-open closed tab shortcut. I want to unset this window shortcut on console but I cannot figure out how to do so.

I've looked through the special window settings, special application settings and could not find anything there. I can temporarily unset the shortcut, listed as "Activate Window (Wallpapers:bash {Ctrl+Shift+T})", in the global shortcuts but when I restart my computer it will return. I even tried resetting all the global keybindings to default but that did not stick either.

Running:
Kubuntu 12.04.1
KDE 4.8.5

Edit:

I've turned off the "New Tab" shortcut, it does not help: enter image description here

Here's the option I have to disable to get Ctrl+Shift+T to stop overriding my browser, however, it resets every time I reboot.

enter image description here

share|improve this question
    
Don't choose none set one that you don't use like Ctrl+Shift+L for example –  LnxSlck Oct 5 '12 at 15:25
    
I tried that and it also resets it back to Ctrl+Shift+T on reboot. :/ –  JaredMcAteer Oct 5 '12 at 16:07
    
Are you using 12.04.1? Cause My 12.04.1 doesn't have the Activate window option listed like the last screenshot –  Anwar Shah Oct 5 '12 at 16:40
    
Yes it is 12.04.1 and yes it seems I somehow added this as a custom shortcut a while ago (I cannot for the life of me remember) and now I cannot get rid of it. –  JaredMcAteer Oct 5 '12 at 16:48

3 Answers 3

I am guessing you probably set the keyboard shortcut for Konsole from the Kickoff Application launcher icon.

In order to remove this shortcut, right click on the Konsole launcher icon → Edit Applications → System → Konsole → Advanced Tab → Current Shortcut Key → Reset it.

(Reference)

share|improve this answer
    
Seemed promising but no dice :( –  JaredMcAteer Oct 9 '12 at 14:44
1  
The last choice I can offer is probably resetting the entire KDE settings. –  jokerdino Oct 9 '12 at 14:47

This shoud be simple.

  1. Open Konsole and choose Settings
  2. Then choose Keyboard Shortcuts
  3. Go to the part: New Page - change that keyboard shortcuts
share|improve this answer
    
This did not help please see my edit for further clarification. –  JaredMcAteer Oct 5 '12 at 15:09

This is a Konsole bug which resets its shortcuts at the start of the application. Just try this : launch Konsole, change a shortcut using the "Settings > Configure Shortcuts ..." menu, then quit Konsole, and relaunch it. Check the shortcuts in the settings dialog : they are back to their previous value.

share|improve this answer
    
No joy :( I don't have [ctrl]+[shift]+[t] in those settings. –  JaredMcAteer Dec 14 '12 at 18:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.